Announcement

Collapse
No announcement yet.

Website is very Slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website is very Slow

    This website is very slow.
    It takes an average of 30 seconds for each page to show.

    It might have something to do with the 53 robots/spiders that are enabled.

    Or it might just be the web hosting site.

    Any one else experiencing this ?
    Gary and Pat Watson
    2016 Long Beach Red Metallic Corvette Z06 Coupe

  • #2
    Re: Website is very Slow

    I just loaded the pages on a few different computers and browsers and they consistently loaded in under 8 seconds. Definitely not blazing, but a good grade for the average site. Also, after updates to the website, the server cache refreshes - so after you visit a page once it will be faster the next time you visit.

    We use shared hosting which can slow to molasses when the server is taking a big hit for requests to other sites it serves. We plan to discuss the possibilities of migrating at the Directors meeting in a few weeks.

    Comment


    • #3
      Re: Website is very Slow

      Thanks for the update, john.
      Gary and Pat Watson
      2016 Long Beach Red Metallic Corvette Z06 Coupe

      Comment


      • #4
        Re: Website is very Slow

        This morning (Saturday Feb 13), it is taking on average 30 seconds per page.

        And... I've got over 40 years working with computers (hardware and software).

        It is NOT me or my computer or connection.

        Get it hosted on a different site/server, or speak to your hosting company about it.
        Gary and Pat Watson
        2016 Long Beach Red Metallic Corvette Z06 Coupe

        Comment


        • #5
          Re: Website is very Slow

          Originally posted by Ntmd8r View Post
          This morning (Saturday Feb 13), it is taking on average 30 seconds per page.

          Get it hosted on a different site/server, or speak to your hosting company about it.
          Yessir! 30 seconds is really long I agree. Never happened to me before, maybe 10 seconds at the worst (which is still a tad long). If it happens again would you mind sending the URLs and times of access? It would help in investigating your specific experience with the site and possibly even help with optimization.

          Shared hosting is slow at times, will be looking into our current provider situation shortly.

          Comment

          Working...
          X